Bugs

General discussion about this forum itself: Technical problems, bugs, suggestions, etc.
Request new forums or features here.
Post Reply
User avatar
Sherif
Regular Member
Regular Member
Posts: 22
Joined: Mon Jan 29, 2007 2:25 pm

Bugs

Post by Sherif » Fri Mar 09, 2007 10:26 am

Registered users (forum pages) and member list show different numbers.. :wink:

User avatar
CopyrightAid
Site Admin
Site Admin
Posts: 286
Joined: Wed Jan 03, 2007 1:48 pm

Post by CopyrightAid » Fri Mar 09, 2007 7:15 pm

The difference is between members that registered and members that contribute.
Only contributing members show up in the member list.

A large number of accounts are set up, but never post. Typically these are individuals intending to spam the forum, but when they discover that they can't post URLs without demonstrating that they are a serious member they give up.

The anti-spam measures introduced in the last week will help, and I will periodically remove inactive members who never post, but there will always be a disparity.

I suppose this means that I should fiddle the code and make both sections use the memberlist figure. I will get around to it one day honest!

User avatar
CopyrightAid
Site Admin
Site Admin
Posts: 286
Joined: Wed Jan 03, 2007 1:48 pm

Post by CopyrightAid » Sat Apr 21, 2007 5:12 pm

OK. I've just fixed that issue.

I've also added a little bit of code that automatically deletes users that registered over 31 days ago, but have failed to post. (i.e. all the fake users who give up when they can't post urls.)

Post Reply